Disconnessioni Continue...

Modem e Router ADSL con o senza Wireless

Disconnessioni Continue...

Messaggioda fardox » 07/07/2011, 14:11

Ho un pc recentissimo con Windows 7 installato collegato ad un router tp-link 8960n con l'ultimo firmware collegato con cavo ethernet.Mentre navigo improvvisamente le spie luminose del router rimangono tutte accese fisse e non riesco più a navigare.Non ci sono messaggi di errore ma semplicemente è tutto congelato per poi riprendere normalmente dopo qualche minuto. Il problema è che se sto dialogando con qualcuno perdo il contatto...La stessa cosa vale sia per Jdownloader che per Utorrent, Youtube, Megaupload ecc... non so più che fare...voi avete qualche soluzione???
Il router è stato configurato seguendo le istruzioni alla prima pagina del topic ufficiale...
Come rete ho Tele2.
...ma deve essere configurata in PPPOE o PPPOA LLC o VCMUX???
Grazie.

Citazione:
System Log
Date/Time Facility Severity Message
Jul 6 09:19:30 user crit kernel: eth0 Link UP.
Jul 6 09:19:30 user crit kernel: xDSL G.994 training
Jul 6 09:19:30 user crit kernel: ADSL G.992 started
Jul 6 09:19:30 user crit kernel: ADSL G.992 channel analysis
Jul 6 09:19:30 user crit kernel: ADSL G.992 message exchange
Jul 6 09:19:30 user crit kernel: ADSL link up, interleaved, us=480, ds=8480
Jul 6 09:19:30 user alert kernel: Intrusion -> IN=pppoa0 OUT= MAC= SRC=87.11.250.100 DST=93.150.91.73 LEN=60 TOS=0x00 PREC=0x00 TTL=50 ID=46320 DF PROTO=TCP SPT=33559 DPT=34777 WINDOW=14600 RES=0x00 SYN URGP=0
Jul 6 09:19:30 user alert kernel: Intrusion -> IN=pppoa0 OUT= MAC= SRC=82.58.87.140 DST=93.150.91.73 LEN=60 TOS=0x00 PREC=0x00 TTL=52 ID=49885 DF PROTO=TCP SPT=37726 DPT=34777 WINDOW=14600 RES=0x00 SYN URGP=0
Jul 6 09:19:30 user alert kernel: Intrusion -> IN=pppoa0 OUT= MAC= SRC=87.11.250.100 DST=93.150.91.73 LEN=60 TOS=0x00 PREC=0x00 TTL=50 ID=35006 DF PROTO=TCP SPT=33571 DPT=34777 WINDOW=14600 RES=0x00 SYN URGP=0
Jul 6 09:19:30 user alert kernel: Intrusion -> IN=pppoa0 OUT= MAC= SRC=88.41.37.2 DST=93.150.91.73 LEN=52 TOS=0x00 PREC=0x00 TTL=114 ID=22528 DF PROTO=TCP SPT=63140 DPT=34777 WINDOW=8192 RES=0x00 SYN URGP=0
Jul 6 09:19:30 user alert kernel: Intrusion -> IN=pppoa0 OUT= MAC= SRC=87.4.91.2 DST=93.150.91.73 LEN=60 TOS=0x00 PREC=0x00 TTL=52 ID=18957 DF PROTO=TCP SPT=44516 DPT=34777 WINDOW=5840 RES=0x00 SYN URGP=0
Jul 6 09:19:30 user alert kernel: Intrusion -> IN=pppoa0 OUT= MAC= SRC=87.4.91.2 DST=93.150.91.73 LEN=60 TOS=0x00 PREC=0x00 TTL=52 ID=34650 DF PROTO=TCP SPT=52567 DPT=34777 WINDOW=5840 RES=0x00 SYN URGP=0
Jul 6 09:19:30 user alert kernel: Intrusion -> IN=pppoa0 OUT= MAC= SRC=213.131.40.62 DST=93.150.91.73 LEN=48 TOS=0x00 PREC=0x00 TTL=106 ID=23872 DF PROTO=TCP SPT=59237 DPT=34777 WINDOW=8192 RES=0x00 SYN URGP=0
Jul 6 09:19:30 user alert kernel: Intrusion -> IN=pppoa0 OUT= MAC= SRC=88.41.37.2 DST=93.150.91.73 LEN=52 TOS=0x00 PREC=0x00 TTL=114 ID=24211 DF PROTO=TCP SPT=63218 DPT=34777 WINDOW=8192 RES=0x00 SYN URGP=0
Jul 6 09:19:30 user alert kernel: Intrusion -> IN=pppoa0 OUT= MAC= SRC=87.4.91.2 DST=93.150.91.73 LEN=60 TOS=0x00 PREC=0x00 TTL=52 ID=34651 DF PROTO=TCP SPT=52567 DPT=34777 WINDOW=5840 RES=0x00 SYN URGP=0
Jul 6 09:21:51 daemon crit syslog: Clear IP addresses. Connection DOWN.
Jul 6 09:21:51 daemon crit syslog: Clear IP addresses. PPP connection DOWN.
Jul 6 09:21:58 daemon crit syslog: PPP LCP UP.
Jul 6 09:21:59 daemon crit syslog: Received valid IP address from server. Connection UP.
Jul 6 09:26:09 daemon crit syslog: Clear IP addresses. Connection DOWN.
Jul 6 09:26:09 daemon crit syslog: Clear IP addresses. PPP connection DOWN.
Jul 6 09:26:17 daemon crit syslog: PPP LCP UP.
Jul 6 09:26:17 daemon crit syslog: Received valid IP address from server. Connection UP.
Jul 6 09:30:27 daemon crit syslog: Clear IP addresses. Connection DOWN.
Jul 6 09:30:27 daemon crit syslog: Clear IP addresses. PPP connection DOWN.
Jul 6 09:30:35 daemon crit syslog: PPP LCP UP.
Jul 6 09:30:35 daemon crit syslog: Received valid IP address from server. Connection UP.
Jul 6 09:34:46 daemon crit syslog: Clear IP addresses. Connection DOWN.
Jul 6 09:34:46 daemon crit syslog: Clear IP addresses. PPP connection DOWN.
Jul 6 09:34:53 daemon crit syslog: PPP LCP UP.
Jul 6 09:34:55 daemon crit syslog: Received valid IP address from server. Connection UP.
Jul 6 09:39:06 daemon crit syslog: Clear IP addresses. Connection DOWN.
Jul 6 09:39:06 daemon crit syslog: Clear IP addresses. PPP connection DOWN.
Jul 6 09:39:13 daemon crit syslog: PPP LCP UP.
Jul 6 09:39:13 daemon crit syslog: Received valid IP addres
fardox
 
Messaggi: 5
Iscritto il: 07/07/2011, 7:30

RE: Disconnessioni Continue...

Messaggioda joanlui » 09/07/2011, 22:21

è un problema di teletu...CAMBIA PROVIDER!
joanlui
 
Messaggi: 22
Iscritto il: 09/07/2011, 8:20

RE: Disconnessioni Continue...

Messaggioda fardox » 11/07/2011, 18:32

non credo proprio, non ho mai avuto problemi in 3 anni con il modem Digicom e adesso che ho cambiato sono venuti fuori questi problemi
fardox
 
Messaggi: 5
Iscritto il: 07/07/2011, 7:30

RE: Disconnessioni Continue...

Messaggioda joanlui » 11/07/2011, 19:01

fardox ha scritto:non credo proprio, non ho mai avuto problemi in 3 anni con il modem Digicom e adesso che ho cambiato sono venuti fuori questi problemi


a me successe dopo 7 anni di teletu pensa un po...

cmq pppoe (mi pare di ricordare, sta sul sito teletu)...controlla l'antivirus (soprattutto se ha il firewall integrato). disabilitalo e vedi se te lo fa ancora. se hai ancora il vecchio router, rimettici quello e vedi se va.
joanlui
 
Messaggi: 22
Iscritto il: 09/07/2011, 8:20

RE: Disconnessioni Continue...

Messaggioda nebbia88 » 11/07/2011, 20:04

qualcuno sa se la procedura di recovery descritta qui:

viewtopic.php?t=64&p=1090#p1090

si puo' usare per tornare a un firm precedente?
anche se nel sito dicono:

Notes:
For TD-W8960N V1/V2/V3 hardware version,can not be downgraded to the previous version.
nebbia88
Supporter
 
Messaggi: 3671
Iscritto il: 26/11/2010, 17:15

RE: Disconnessioni Continue...

Messaggioda fardox » 11/07/2011, 22:47

Io ho provato a seguire per filo e per segno quella procedura di recovery postata da Sugma-Tau, ma niente al massimo il Router si resetta alle impostazioni di fabbrica(Hard Reset) ma quella schermata di aggiornamento del Firmware non mi compare proprio...non so più che fare, questo problema è molto fastidioso anche solo quando stai navigando o vedendo un video su Youtube...(non parliamo di scaricare...) e la cosa strana è che 2 router su due presentano lo stesso problema, quindi tenderei ad escludere il gestore telefonico, in quanto a casa mia è TeleTu e a casa del mio amico è Infostrada, e inizierei a pensare ad un vero e proprio bug derivante dal firmware...io non posso confermarlo perchè quando acquistai i due Router li aggiornai subito all'ultimo Firmware, ma ho letto di gente che ha iniziato ad avere problemi di disconnessione e di Drop-Out di connessione subito dopo aver aggiornato il Firmware all'ultima Versione uscita il 20/06/2011 se non erro...
Ho avuto modo di usare i prodotti Tp-link e posso dire che sono veramente di ottima qualità(Escludendo tutto ciò che abbia chipset Ralink) e mi dispiacerebbe dovermi ricredere in seguito ad una banalità del genere.

P.S.: da una mail inviata dall TP-Link International mi fanno sapere che è un problema molto frequente, e che viene riscontrato successivamente all'aggiornamento Firmware in questione (insomma quello del 20/06/2011)

Vi allego il testo Originale:

Dear Customer,

Thank you very much for your valuable feedback.

...
Please downgrade the firmware and try again. It’s proved to be a problem of the latest firmware.
...


Vi terrò informati su eventuali sviluppi(intanto sto contattando l'ufficio tecnico Tp-Link)
fardox
 
Messaggi: 5
Iscritto il: 07/07/2011, 7:30

RE: Disconnessioni Continue...

Messaggioda nebbia88 » 11/07/2011, 22:53

fardox ha scritto:ho letto di gente che ha iniziato ad avere problemi di disconnessione e di Drop-Out di connessione subito dopo aver aggiornato il Firmware all'ultima Versione uscita il 20/06/2011 se non erro...

Dove?

Strano non funzioni più la procedura per il recovery..
nebbia88
Supporter
 
Messaggi: 3671
Iscritto il: 26/11/2010, 17:15

RE: Disconnessioni Continue...

Messaggioda fardox » 12/07/2011, 7:01

nebbia88 ha scritto:
fardox ha scritto:ho letto di gente che ha iniziato ad avere problemi di disconnessione e di Drop-Out di connessione subito dopo aver aggiornato il Firmware all'ultima Versione uscita il 20/06/2011 se non erro...

Dove?

Strano non funzioni più la procedura per il recovery..


Metti su google 8960n drop oppure 8960n disconnection...a quanto pare è un problema molto frequente con il primo e l'ultimo firmware...

Per quanto riguarda la procedura di recovery io ho provato, ma non mi parte affatto...se qualcuno riesce ad avviarla con l'ultimo Firmware ci faccia sapere.
fardox
 
Messaggi: 5
Iscritto il: 07/07/2011, 7:30


Torna a ADSL

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti